#5
You can, but then you can't play any Multiplayer games because no one uses that version. Use 1.4
All your data belongs to me. I am the all seeing webmaster.

#6
The best one is the 1.4 NO CD patch in my opinion. You don't have to mess with and dual Jewel patches, or using AUS versions, or anyhting like that, just stick it in your D3 directory, and run it.
Heck, my ship sometimes shakes like a Hawaiian dashboard dancer in an old bug on gravel at 100mph...
"If toast always lands butter-side down, and cats always land on their feet, what happens if you strap toast on the back of a cat and drop it?"
-Steven Wright

#8
Minor necro, sorry, but...
Umm, ok, what are your options if you've already gotten the 1.5 patch? And what did the 1.5 patch fix, anyways?
Can be seen here.

#9
Uhh. no clue about what it fixes, but the only way to undo it is to uninstall D3. Save all the .plt files in your D3 directory (they are your pilots). and then reinstall, use the NO CD Patch which patches to 1.4 and then put your .plt files back in.
Heck, my ship sometimes shakes like a Hawaiian dashboard dancer in an old bug on gravel at 100mph...
"If toast always lands butter-side down, and cats always land on their feet, what happens if you strap toast on the back of a cat and drop it?"
-Steven Wright
Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests

cron