Jump node missing in fred2open

Ah, seems the jump node no longer appears in fred_open_r-Inf20051105.

Have tried the latest fred_open_Inf_r version to see if the problem has been fixed, but it crashed..
I then tried the debug build and it also crashed..

The error report didn`t give much info about the crash, just a general error, which I thought to be of little use, well anyway I pasted the first few lines..

DEBUG SPEW: No debug_filter.cfg found, so only general, error, and warning
categories can be shown and no debug_filter.cfg info will be saved.

1. My first question is where is, or where do I get the debug_filter.cfg?

2. My second question is will the rest of the debug spew clue anyone into why its crashing?

(edit) Ahh, kick me in the butt, I know now why debug filter.cfg couldn`t be found meaning I didn`t use the debug build in the first place, is this the first sign that I need glasses, lol..
Who am I? Take 3 guesses, and the first 2 don`t count.

Ah, found the problem, seems -fredhtl in the properties causes it not to render in fred2, but without -fredhtl it works...

Has to do with wireframe rendering I guess.. Well, since i`m not currently using any high poly ships, I should be fine.. :D
Who am I? Take 3 guesses, and the first 2 don`t count.

Who is online

Users browsing this forum: No registered users and 3 guests