ATI Cat 4.4+ & Shines

#1
Most HLPers will recall this issue with SCP and most Radeon cards. For those who don't, most users of FSO who have a Radeon based ATI card, have found that if they are using Catalyst drivers any newer than version 4.4, shinemaps will no longer work. I just thought I'd resurrect this issue to ask of anyone has investigated if this is present in the new Cat 4.10 drivers.

Anyone?
The Trivial Psychic Strikes Again!

#2
I'd also like to note that shinemapping rarely works on a Radeon 9200, so if you have one of them, even the cat 4.4's won't do much good.

For on topic-ness, I haven't tried the 4.10's yet. I doubt I will.

#6
just yell at ATI since you were coding a specular mapping demo from a d3d tutorials site and the drivers won't let it work. they'll probably tell you if you can get around it without too much pain.
Safety not Guaranteed

#7
Shine mapping does work with catalist 4:10 drivers,but it has a problem with jaming when you try to go out of the game with my Radeon 9200.
The Only Thing faster than Lightning, is My Aim.

#11
WeatherOp, check you're PMs.
My first Armageddon has died.

2005.11.25 06:22:57 combat Your Tachyon Beam Laser I perfectly strikes Ruined Stargate, wrecking for
733.8 damage.

#13
Click the "Private Messages" button toward the top of the page. It's under "usergroups" and "members".
My first Armageddon has died.

2005.11.25 06:22:57 combat Your Tachyon Beam Laser I perfectly strikes Ruined Stargate, wrecking for
733.8 damage.

#15
Environmental mapping works with the Catalyst drivers, always has. It just looks a little silly without the spec, which, incidentally, isn't working in those pics.
Locked

Who is online

Users browsing this forum: No registered users and 8 guests

cron