I am having problems with...

...playing any movie file on my computer.

It all started about a week ago. I opened a clip in BSPlayer ,when I got no more, no less, than the BLUESCREEN OF DEATH. I initially thought that the problem was in the codecs so I reinstalled them, to no avail. I then tried reinstalling BSPlayer, but no success. In the end i just stopped using bullsh#tplayer in total, switching to WM player, but i STILL got the BoD.

That's my problem. Any suggestions on how to solve it? I just don't know what to do.
Is this better?

Gaming rig specs from Xfire(i typed in the yes parts):

Gigabyte Technology Co., Ltd.
AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, MMX, 3DNow (2 CPUs), ~2.6GHz
2046MB DDR2 RAM 800 MHz - Dual Channel
Hard Drive:
250 GB Sata II
Video Card:
NVIDIA GeForce 8600 GTS
Samsung SyncMaster 755DF(T)
Sound Card:
Realtek HD Audio output
Altec Lansing 2.0 System
USB Root Hub
USB Root Hub
Mouse Surface:
Operating System:
Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp.050928-1517)
Computer Case:
Cooler Master NFS-Like
Is this better?

Do you have the Combined Community Codec Pack installed? Did you update your graphics card drivers? Did you try using system restore? Does the BSoD give you any information, or does it just tell you that you're figuratively screwed? Did you check DirectX Diagnosis? Virus scan? Spyware scan? Did you install anything within a day or two (of use, not actual time) of this occuring? Did you restart, and then notice it; or was it like that on start-up? Have you ever flashed the BIOS on your mainboard? Did you re-install the audio codecs as well, or just the video codecs?
"Ignorance is the greatest weapon of tyranny, and old wounds open all too easily."

No, yes, no, no, 2nd, yes, yes, no, 2nd, no, yes.

Seriously now:

It just happened, that same day i was watching some movies, then turned off the computer. In the evening, i turned the computer on with the intention of watching a video file. I just pressed play, et voila - it worked for 2 seconds, then froze, then BSoD. I didn't install anything that day. I ran antivirus and spyware detector, but nothing showed up.

Also what i forgot to mention is that the debugger shows up the moment i start up windows.
Is this better?

It could be a registry error (unlikely), in which case system restore would repair the error. Installing the Combined Community Codec Pack might do the trick, but I doubt it.

Does this only happen with video files, or does it mess with game rendering as well? Have you tried running the OS in safe-mode?


Forgot to ask: Did you build this system? If not, who did?
"Ignorance is the greatest weapon of tyranny, and old wounds open all too easily."

This happens with any video file i try to play over any player, however, games are not affected by it. I haven't tried safe mode, so i might give it a go. And yes, i assembled my own computer and installed all the drivers, if that's what you're asking, and in six months i have had no issues whatsoever.
Is this better?

It seems that the problem has resolved itself. The video files work now, but i had to reinstall every single codec and video player on the comp.
Is this better?

Nasty. You should have tried Vista.
'Memory and imagination are but one thing, which for diverse considerations, have diverse names'
¦- F R E D E N T H U S I A S T -¦
Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests