Can you guys help me, please?

Hey, I got problems with FS2 and FSO. Here is the deal, this is the first time I compile something in linux. I manage to build FSO with the instructions found in freespacewiki and I think it work pretty good. I even build the launcher on my own. Im so proud of myself. WOW, this game is increadible and fantastic. Unfortunately, I ran into problems... While Im playing FreeSpace open executing it through wxlauncher. All of a sudden the screen goes around and around missiles are firing and main weapons by themselves and the it keeps turning like if you are pulling on your joystick forever. Then I press escape and comes out to the menu screen all fine. If i restart the mission the turning continuos forever, so if I exit the game the screen goes complete black and I have to force restart by pressing the on button. It is not the first time this happens and I subscribe to hard light forums almost more than a week and and have not been approved to create an account, so i decide to look for more help and here I am. Can you guys please help me?
I run a x64 bit ubuntu 11.10
3.6 G.b memory
AMD Phenom 8450 Triple core
I use logitech attack 3 joystick
What else do you need?
Thanks for your help in advance.

It didn't work

The new joystick gave same troubles and i tried a gamepad with weird results, so you may be right it could be the the control input. so, here is my question...
What do u recomend should i contact ubuntu support team or can u guys give a hand with this?
Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests